Back to overview
Downtime

Portail Citizen Communes, Portail Xpert.Communes, and 1 other service are down

Nov 11 at 11:02am CET
Affected services
Portail Citizen Communes
Portail Xpert.Communes
Portail SaaS PME

Resolved
Nov 11 at 11:19am CET

Portail Citizen Communes recovered.

Updated
Nov 11 at 11:19am CET

Portail Xpert.Communes and Portail SaaS PME recovered.

Created
Nov 11 at 11:02am CET

Portail Citizen Communes, Portail Xpert.Communes, and Portail SaaS PME went down.